It is currently Fri Nov 21, 2014 7:44 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: 1998 vw polo wont start
PostPosted: Sun Nov 22, 2009 8:43 pm 
Offline
User avatar

Joined: Fri Mar 18, 2005 4:12 pm
Posts: 8392
Location: Perth toon centre
Drives: most folk up the wall
car wont start...starting motor is fine and working ...checked all other usual suspects...and have noticed the fuel line that runs into engine bay is clear and has no fuel in it car has half a tank of fuel...for some reason or another fuel seems to be blocked or is it maybe fuel pump??? or relay/fuse ...

car started today ran for about 1 minute revs died and didnt start again...battery has loads of power and starter spot on,,dizzy checked all good...im 90% sure its being starved of fuel??????????

suggest away

_________________
Old mans car Audi Avant Quattro V6 Tdi


Top
 Profile  
 
PostPosted: Sun Nov 22, 2009 8:45 pm 
Offline
User avatar

Joined: Tue Jul 22, 2008 6:48 pm
Posts: 1744
Location: Eastriggs
Drives: colour concept tdi polo
fuel filter blocked?

dodgy fuel pump?

petrol or diesel car?

_________________
Image


Top
 Profile  
 
PostPosted: Sun Nov 22, 2009 9:54 pm 
Offline
User avatar

Joined: Fri Mar 18, 2005 4:12 pm
Posts: 8392
Location: Perth toon centre
Drives: most folk up the wall
its petrol bud....

_________________
Old mans car Audi Avant Quattro V6 Tdi


Top
 Profile  
 
PostPosted: Mon Nov 23, 2009 4:43 pm 
Offline

Joined: Thu Apr 24, 2008 9:54 am
Posts: 1027
Location: glenrothes
Drives: red 1.4 lupo s
if the fuel filter hasn't been changed in a while try changing it and see if that helps.

i changed my girlfriends on her 97 polo and it was full of rubbish.

and also they are cheap so if it turns out to be the fuel filter it beats buying a fuel pump and finding out it isnt that lol


Top
 Profile  
 
PostPosted: Mon Nov 23, 2009 6:56 pm 
Offline
User avatar

Joined: Fri Mar 18, 2005 4:12 pm
Posts: 8392
Location: Perth toon centre
Drives: most folk up the wall
its fuel pump relay as i discoverd this is common fault on these polo's removed it tonight and bridged across it and fuel pump primes...so off to vw tomorrow get 1 orderd and should be sorted

_________________
Old mans car Audi Avant Quattro V6 Tdi


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
campervan insurance